Uploaded image for project: 'Geronimo'
  1. Geronimo
  2. GERONIMO-5694

Upgrade active mq version to 5.3

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: 2.1.6
    • Fix Version/s: 2.1.7
    • Component/s: ActiveMQ
    • Security Level: public (Regular issues)
    • Labels:
      None
    • Environment:

      Geronimo tomcat assembly 217

      Description

      Some important fixes have gone to ActiveMQ via AMQ-1779, AMQ-1431 and AMQ-1760. All these have been fixed in Active Mq v5.2 and 5.3.

        Attachments

          Activity

            People

            • Assignee:
              ashishjain Ashish Jain
              Reporter:
              ashishjain Ashish Jain
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: