Geronimo
  1. Geronimo
  2. GERONIMO-5495

Upgrade the geronimo-openejb-2.0.xsd file for new persistence schema

    Details

    • Type: New Feature New Feature
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.0
    • Component/s: OpenEJB
    • Security Level: public (Regular issues)
    • Labels:
      None

      Description

      It is better for us to use the latest persistence schema version in the geronimo-openejb-2.0.xsd file, and some conversion codes may be required.

        Activity

          People

          • Assignee:
            Ivan
            Reporter:
            Ivan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development