Uploaded image for project: 'Geronimo'
  1. Geronimo
  2. GERONIMO-5080 Contexts and Dependency Injection 1.0 enhancements
  3. GERONIMO-5019

geronimo-cdi-1.0 spec needs to be using the JEE6 dependencies, not the JEE5 versions.

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.0
    • Component/s: specs
    • Security Level: public (Regular issues)
    • Labels:
      None

      Description

      The geronimo-cdi-1.0 spec jar is using the JEE5 versions of the interceptor and expression language spec jars rather than the JEE6 versions.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              rickmcguire Rick McGuire
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: