Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0, 2.0.1, 2.0.2, 2.1, 2.1.1, 2.1.2
    • Fix Version/s: 2.0.3, 2.1.3
    • Component/s: dependencies
    • Security Level: public (Regular issues)
    • Labels:
      None

      Description

      Upgrade from OpenJPA 1.0.2 to 1.0.3, as 1.2.0 was found to cause TCK failures for the 2.1.3 release.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Donald Woods
            Reporter:
            Donald Woods
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development