Description
To lower confusion while also not breaking backwards compatibility Region needs explicit "onServer" methods.
containsKeyOnServer
containsValueOnServer
These could also be named something like size(boolean localSize) to keep the API a less wordy.
ACCEPTANCE:
When a developer uses these methods then the result should be from the server-side. This includes accessor Regions.
JavaDocs should be updated accordingly.