Uploaded image for project: 'FOP'
  1. FOP
  2. FOP-2425

FOP dependencies in Tomcat endorsed

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.1
    • Fix Version/s: None
    • Component/s: unqualified
    • Labels:
      None
    • Environment:
      TomEE Plume 1.7.1, eclipse luna, maven

      Description

      Any attempt to put fop dependencies in the server endorsed directory (to reduce war size) results in various conflicts and errors. Particularly clashes between commons-logging-1.0.4 and commons-logging-1.1.1 and xml-apis are the main problems.

      Maybe the TomEE team could also consider including FOP in the server as standard

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              chongma Matthew Broadhead
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: