Uploaded image for project: 'FOP'
  1. FOP
  2. FOP-2018

collapse-with-precedence throws a NPE

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: trunk
    • Fix Version/s: None
    • Component/s: fo/unqualified
    • Labels:
      None
    • Environment:
      Operating System: Windows XP
      Platform: PC
    • External issue ID:
      52572

      Description

      setting border-collapse with "collapse-with-precedence" will throw an NPE at:
      o.a.f.fo.flow.table.ConditionalBorder.integrateSegment

      Note also that compliance page doesn't reveal that it is not implemented.

        Attachments

        1. _test.fo
          0.7 kB
          Pascal Sancho

          Activity

            People

            • Assignee:
              fop-dev@xmlgraphics.apache.org fop-dev
              Reporter:
              pascal.sancho@takoma.fr Pascal Sancho
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: