Fop
  1. Fop
  2. FOP-1681

There is an error while writing the TLE's while writing the attribute qualifier in the afp output.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: trunk
    • Fix Version/s: None
    • Component/s: unqualified
    • Labels:
      None
    • Environment:
      Operating System: Windows XP
      Platform: PC
    • External issue ID:
      47508

      Description

      There is an error while writing the TLE's while writing the attribute qualifier in the afp output.

      i have modified it. Please find the attached patch file.

        Activity

        Hide
        Glenn Adams added a comment -

        batch transition pre-FOP1.0 resolved+fixed bugs to closed+fixed

        Show
        Glenn Adams added a comment - batch transition pre-FOP1.0 resolved+fixed bugs to closed+fixed
        Hide
        Andreas L. Delmelle added a comment -

        Patch applied to FOP trunk, see r793095.

        Thanks for the fix!

        Show
        Andreas L. Delmelle added a comment - Patch applied to FOP trunk, see r793095. Thanks for the fix!
        Hide
        Tecra added a comment -

        Attachment TagLogicalElement.patch has been added with description: There is an error while writing the TLE's while writing the attribute qualifier in the afp output.

        Show
        Tecra added a comment - Attachment TagLogicalElement.patch has been added with description: There is an error while writing the TLE's while writing the attribute qualifier in the afp output.
        Tecra created issue -

          People

          • Assignee:
            fop-dev
            Reporter:
            Tecra
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development