Fop
  1. Fop
  2. FOP-1427

[PATCH] Multiple ps:comment-? within fo:declarations causes ClassCastException

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: trunk
    • Fix Version/s: None
    • Component/s: ps
    • Labels:
      None
    • Environment:
      Operating System: other
      Platform: Other
    • External issue ID:
      43587
    1. psfix.diff
      7 kB
      Adrian Cumiskey

      Activity

      Glenn Adams added a comment -

      batch transition pre-FOP1.0 resolved+fixed bugs to closed+fixed

      Adrian Cumiskey added a comment -

      Patch applied to trunk.

      Adrian Cumiskey added a comment -

      Attachment psfix.diff has been added with description: patch file

      Adrian Cumiskey added a comment -

      This patch will fix the class cast exception caused by the use of multiple
      <ps:ps-comment-?/> in <fo:declarations/>.

      Adrian.


        People

        • Assignee:
          fop-dev
          Reporter:
          Adrian Cumiskey
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development