Flume
  1. Flume
  2. FLUME-759

Regression due to avro 1.5.2 upgrade

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: v0.9.5
    • Fix Version/s: v0.9.5
    • Component/s: None
    • Labels:
      None

      Description

      I've spent some time cleaning up builds and noticed that the version of maven sure fire/jenkins we were using failed to point out that the log4j appender tests have been failing since upgrading to avro 1.5.2 (FLUME-741).

      This can be triggered by going into the flume-log4j-appender dir and doing a 'mvn test' in there. Test should hang or time out after 8 minute or so.

      1. FLUME-759.patch
        2 kB
        Tom White
      2. FLUME-759.patch
        2 kB
        Tom White
      3. FLUME-759.patch
        0.9 kB
        Tom White

        Activity

        Jonathan Hsieh made changes -
        Status Patch Available [ 10002 ] Resolved [ 5 ]
        Fix Version/s v0.9.5 [ 12317558 ]
        Resolution Fixed [ 1 ]
        Tom White made changes -
        Status Open [ 1 ] Patch Available [ 10002 ]
        Assignee Tom White [ tomwhite ]
        Tom White made changes -
        Attachment FLUME-759.patch [ 12494097 ]
        Tom White made changes -
        Attachment FLUME-759.patch [ 12493621 ]
        Tom White made changes -
        Field Original Value New Value
        Attachment FLUME-759.patch [ 12493377 ]
        Jonathan Hsieh created issue -

          People

          • Assignee:
            Tom White
            Reporter:
            Jonathan Hsieh
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development