Flume
  1. Flume
  2. FLUME-464

Removed deprecated GZIPCompression setting.

    Details

      Description

      This setting should be removed because it is now replaced with a more generic compression codec option. We shouldn't delete this until another packaged flume release exists.

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Bruce Mitchener
              Reporter:
              Jonathan Hsieh
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development