Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-2914

Upgrade httpclient version 4.3.6

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Patch Available
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.7.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      There seem to be security vulnerabilities in httpclient from httpcomponents as per https://issues.apache.org/jira/browse/HADOOP-12767

        Attachments

        1. FLUME-2914.patch
          0.4 kB
          Roshan Naik
        2. FLUME-2914.v2.patch
          0.6 kB
          Roshan Naik

          Issue Links

            Activity

              People

              • Assignee:
                venkatnrangan Venkat Ranganathan
                Reporter:
                roshan_naik Roshan Naik
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: