Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-2820

Support New Kafka APIs

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 1.7.0
    • None
    • None

    Description

      Flume utilizes the older Kafka producer and consumer APIs. We should add implementations of the Source, Channel and Sink that utilize the new APIs.

      Attachments

        Issue Links

          There are no Sub-Tasks for this issue.

          Activity

            People

              jholoman Jeff Holoman
              jholoman Jeff Holoman
              Votes:
              3 Vote for this issue
              Watchers:
              9 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: