Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-2678

Upgrade xalan to 2.7.2 to take care of CVE-2014-0107 vulnerability

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6.0
    • Component/s: None
    • Labels:
      None

      Description

      To take care of the CVE-2014-0107 vulnerability, we need to bump up xalan version to 2.7.2

        Attachments

        1. FLUME-2678-1.patch
          1 kB
          Johny Rufus
        2. FLUME-2678.patch
          1 kB
          Johny Rufus

          Activity

            People

            • Assignee:
              jrufus Johny Rufus
              Reporter:
              jrufus Johny Rufus
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: