Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-2013

Parametrize java source and target version in the main pom file

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.3.1
    • Fix Version/s: 1.4.0
    • Component/s: None
    • Labels:
      None

      Description

      Our current build have hard coded Java target build for 1.6. I think that it would be helpful to parametrize that in case that someone will want to build flume with target on JDK7.

        Attachments

        1. bugFLUME-2013.patch
          1 kB
          Jarek Jarcec Cecho

          Issue Links

            Activity

              People

              • Assignee:
                jarcec Jarek Jarcec Cecho
                Reporter:
                jarcec Jarek Jarcec Cecho
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: