Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-1816

Flume should enforce listening over IPv4

    Details

    • Type: Improvement
    • Status: Patch Available
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 1.3.0
    • Fix Version/s: None
    • Component/s: Node
    • Labels:
      None

      Description

      Flume currently prefers listening over IPv6, it should enforce IPv4.

      Seems like Flume should add the JVM option of -Djava.net.preferIPv4Stack=true to its default environment.

        Attachments

        1. FLUME-1816.patch
          0.5 kB
          Alexander Alten-Lorenz

          Activity

            People

            • Assignee:
              alo.alt Alexander Alten-Lorenz
              Reporter:
              viji_r Viji
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: