Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-26492

rename numRecordsOutErrors to numRecordsSendErrors in SinkWriterMetricGroup

    XMLWordPrintableJSON

Details

    Description

      After introducing new metrics in SinkWriterMetricGroup that all include the word Send it makes sense to also rename numRecordsOutErrors to numRecordsSendErrors.

      The best way would be probably to deprecate numRecordsOutError and introduce numRecordsSendError. So we can remove numRecordsOutError with 1.16.

      Attachments

        Issue Links

          Activity

            People

              jingge Jing Ge
              jingge Jing Ge
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: