Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-19783

Upgrade mesos to 1.7 or newer

    XMLWordPrintableJSON

    Details

    • Release Note:
      The Mesos dependency has been bumped from 1.0.1 to 1.7.0.

      Description

      A user reported a dependency vulnerability which affects mesos [1]. We should upgrade mesos to 1.7.0 or newer.

      [1] https://lists.apache.org/thread.html/r0dd7ff197b2e3bdd80a0326587ca3d0c22e10d1dba17c769d6da7d7a%40%3Cuser.flink.apache.org%3E

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                rmetzger Robert Metzger
                Reporter:
                trohrmann Till Rohrmann
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: