Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-12362

Remove legacy container number config option for Flink on yarn

    XMLWordPrintableJSON

    Details

    • Release Note:
      Hide
      The Flink CLI no longer supports the deprecated command line option `-yn/--yarncontainer` which were used to specify the number of containers to start on Yarn. This options has been deprecated since the introduction of Flip-6. All Flink users are advised to remove this command line option.
      Show
      The Flink CLI no longer supports the deprecated command line option `-yn/--yarncontainer` which were used to specify the number of containers to start on Yarn. This options has been deprecated since the introduction of Flip-6. All Flink users are advised to remove this command line option.

      Description

      The -n config option for Flink on YARN has been deprecated and removed from documentation. However, there are still some legacy code exists in the codebase. We need to clean up them.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                yanghua vinoyang
                Reporter:
                yanghua vinoyang
              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 20m
                  20m