Uploaded image for project: 'Felix'
  1. Felix
  2. FELIX-3124

[Framework] Implement OSGi R4.3 property to allow installing bundles with the same BSN and version

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    Description

      The OSGi R4.3 spec defines the org.osgi.framework.bsnversion framework configuration property that controls whether installing duplicate BSN/version pairs is an error or not. It supports the values "single" (which is the default and current behavior) or "multiple" (which enables duplicates).

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            rickhall Richard S. Hall
            rickhall Richard S. Hall
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Issue deployment