Uploaded image for project: 'Felix'
  1. Felix
  2. FELIX-2123

Latest commit to ConfigurationRender is not OSGi/Minumum-1.0 compatible

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: webconsole-3.0.0
    • Fix Version/s: webconsole-3.0.0
    • Component/s: Web Console
    • Labels:
      None

      Description

      The method URLDecoder.decode( String, String ) is not available in Minumum EE. This is the reason for using the old, deprecated URLDecoder.decode( String ) method.

        Attachments

          Activity

            People

            • Assignee:
              fmeschbe Felix Meschberger
              Reporter:
              v_valchev Valentin Valchev
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: