Commons Email
  1. Commons Email
  2. EMAIL-37

[email] commons-email does not work using mailSession in tomcat

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Operating System: other
      Platform: Other

      Description

      If you provide a mailSession in tomcat you cannot send email using
      commons-email: the problem is mainly caused by typos or missing constant
      declaration.
      The attached patch fixes these problems.

      Bye
      Piero

        Activity

        Piero Ottuzzi added a comment -

        Created an attachment (id=17702)
        Patch to fix the bug

        dion gillard added a comment -

        Fixed in SVN.


          People

          • Assignee:
            Unassigned
            Reporter:
            Piero Ottuzzi
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development