Commons Email
  1. Commons Email
  2. EMAIL-19

[email] Inline attatchment encoding was incorrect

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: Nightly Builds
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Operating System: other
      Platform: Other

      Description

      the Content-ID needs to be between <> this was preventing effective inclusion of inline images in html
      emails.

        Activity

        Hide
        Mark Lowe added a comment -

        Created an attachment (id=13226)
        Returns correct id string, and sets contentid correctly of inline attatchments.

        Show
        Mark Lowe added a comment - Created an attachment (id=13226) Returns correct id string, and sets contentid correctly of inline attatchments.
        Hide
        David Eric Pugh added a comment -

        thanks.. Can you test that now?

        Show
        David Eric Pugh added a comment - thanks.. Can you test that now?
        Hide
        Mark Lowe added a comment -

        I've tested the output on a mail client and can verify that the content displays correctly.

        Show
        Mark Lowe added a comment - I've tested the output on a mail client and can verify that the content displays correctly.

          People

          • Assignee:
            Unassigned
            Reporter:
            Mark Lowe
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development