Uploaded image for project: 'Apache Drill'
  1. Apache Drill
  2. DRILL-8055

Druid Plugin support for V0.20 and up

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Open
    • Major
    • Resolution: Unresolved
    • 1.19.0
    • None
    • Storage - Other
    • None

    Description

      The current Drill Apache Druid Plugin (drill/contrib/storage-druid) is not compatible with versions later than V0.16.
      Later versions of druid have deprecated the SELECT API in favor of the SCAN API.

      Rework the plugin to issue SCAN calls instead of SELECT calls so that is can be used with later versions of Druid.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              z0ltrix Christian Pfarr
              Cong Luo Cong Luo
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated: