Details

      Description

      Drill uses jackson 2.7.9 and jackson-databind 2.7.9.1 versions.
      There are newer versions of theses libraries, which are more stable and involves different improvements.
      hive-exec-shaded for mapr profile leverages even older 2.4.2 jackson-databind library. It can be updated too.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vitalii Vitalii Diravka
                Reporter:
                vitalii Vitalii Diravka
                Reviewer:
                Arina Ielchiieva
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: