Details
-
Improvement
-
Status: Resolved
-
Major
-
Resolution: Fixed
-
None
-
None
Description
The following method is names as "field", but the method is mainly doing appending. So that, rename the method as "append" should be better.
private void field(String label, String value) { indent(); out.append(label) .append(" = ") .append(value) .append("\n"); }