Uploaded image for project: 'Apache Drill'
  1. Apache Drill
  2. DRILL-4239

Update documentation to reflect 64bit requirement to run Drill on Windows.

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 1.3.0, 1.4.0
    • 1.5.0
    • Documentation

    Description

      Winutils.exe has been compiled to run on the 64 bit version of windows. For this reason, some part of the documentation that suggest that Drill can run on 32bit Windows must be fixed. Furthermore, although few user run 64 bit windows these days, it would be helpful to make this requirement more explicit. In particular, rapid installation of Windows on VirtualBox will often result in 32 bit version being installed by default, since it's the preselected default during installation process.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            krishahn Kris Hahn
            peder Peder Jakobsen
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment