Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6.0
    • Component/s: Tools, Build & Test
    • Labels:
      None

      Description

      From my limited testing it seems that Drill works well with either Java 1.7 or 1.8. I'd like to change the top-level pom to allow 1.8.

        Attachments

        1. DRILL-3488.1.patch.txt
          0.7 kB
          Andrew

          Issue Links

            Activity

              People

              • Assignee:
                adeneche Abdel Hakim Deneche
                Reporter:
                __andrew Andrew
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: