Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.0-M1 (2.0.0.v20120111), 2.0.0-M2 (2.0.0.v20120127)
    • Component/s: studio-ldapbrowser
    • Labels:
      None
    • Environment:
      Linux x86_64; Linux x86

      Description

      The Image Editor does work correctly.

      In the version 2.0.0-M1, if the jpegphoto is handled using image editor, the ldap browser shows "invalid image" and the size is nearly as twice big as original.

      Thank you for correction to at least the same functionality as in version 1.5.3.

      Regards,

      Robert Wolf.

        Issue Links

          Activity

          Robert Wolf created issue -
          Pierre-Arnaud Marcelot made changes -
          Field Original Value New Value
          Link This issue depends on DIRAPI-78 [ DIRAPI-78 ]
          Pierre-Arnaud Marcelot made changes -
          Link This issue is cloned as DIRSTUDIO-772 [ DIRSTUDIO-772 ]
          Pierre-Arnaud Marcelot made changes -
          Assignee Pierre-Arnaud Marcelot [ pamarcelot ]
          Pierre-Arnaud Marcelot made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Fix Version/s 2.0.0-M3 [ 12319488 ]
          Resolution Fixed [ 1 ]
          Pierre-Arnaud Marcelot made changes -
          Link This issue is cloned as DIRSTUDIO-775 [ DIRSTUDIO-775 ]
          Pierre-Arnaud Marcelot made changes -
          Description The Image Editor does work correctly.

          LDAP object contains jpegphoto in resolution 390 x 528 points.

          In the version 1.5.3, LDAP browser can detect correct resolution and shows 390x528 and if the image editor starts it shows description 390x528, but it shows only 322x240. Is it bug or is it feature to show only small part of image?

          In the version 2.0.0-M1, if the jpegphoto is handled using image editor, the ldap browser shows "invalid image" and the size is nearly as twice big as original.

          Thank you for correction to at least the same functionality as in version 1.5.3.

          Regards,

          Robert Wolf.
          The Image Editor does work correctly.

          In the version 2.0.0-M1, if the jpegphoto is handled using image editor, the ldap browser shows "invalid image" and the size is nearly as twice big as original.

          Thank you for correction to at least the same functionality as in version 1.5.3.

          Regards,

          Robert Wolf.
          Pierre-Arnaud Marcelot made changes -
          Affects Version/s 2.0.0-M2 [ 12319459 ]
          Affects Version/s 1.5.3 [ 12314458 ]
          Pierre-Arnaud Marcelot made changes -
          Fix Version/s 2.0.0 [ 12314306 ]
          Pierre-Arnaud Marcelot made changes -
          Resolution Fixed [ 1 ]
          Status Resolved [ 5 ] Reopened [ 4 ]
          Pierre-Arnaud Marcelot made changes -
          Status Reopened [ 4 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          Pierre-Arnaud Marcelot made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Gavin made changes -
          Link This issue depends on DIRAPI-78 [ DIRAPI-78 ]
          Gavin made changes -
          Link This issue depends upon DIRAPI-78 [ DIRAPI-78 ]

            People

            • Assignee:
              Pierre-Arnaud Marcelot
              Reporter:
              Robert Wolf
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development