Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      We should move to the latest Eclipse dependencies, version 3.7.1 (Indigo SR1).

        Activity

        Pierre-Arnaud Marcelot created issue -
        Pierre-Arnaud Marcelot made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Pierre-Arnaud Marcelot made changes -
        Resolution Fixed [ 1 ]
        Status Closed [ 6 ] Reopened [ 4 ]
        Pierre-Arnaud Marcelot made changes -
        Fix Version/s 2.0.0-M1 [ 12319458 ]
        Pierre-Arnaud Marcelot made changes -
        Status Reopened [ 4 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Pierre-Arnaud Marcelot
            Reporter:
            Pierre-Arnaud Marcelot
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development