Directory Studio
  1. Directory Studio
  2. DIRSTUDIO-523

Update Eclipse dependencies to version 3.5 Galileo

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5.0
    • Component/s: studio-rcp
    • Labels:
      None

      Description

      Update Eclipse dependencies to version 3.5 Galileo

        Activity

        Hide
        Pierre-Arnaud Marcelot added a comment -

        According to the current state of the Cocoa implementation of Eclipse, I'd rather stick with the Carbon version for now.

        I found the Cocoa version unstable and all UI elements still need a little more polish to get to the state they are with Carbon.

        Show
        Pierre-Arnaud Marcelot added a comment - According to the current state of the Cocoa implementation of Eclipse, I'd rather stick with the Carbon version for now. I found the Cocoa version unstable and all UI elements still need a little more polish to get to the state they are with Carbon.
        Hide
        Stefan Seelmann added a comment -

        I use an Eclipse 3.5 target environment (Linux GTK) for some time now, works great so far.

        Show
        Stefan Seelmann added a comment - I use an Eclipse 3.5 target environment (Linux GTK) for some time now, works great so far.
        Hide
        Pierre-Arnaud Marcelot added a comment -

        Fixed at various commits.

        Show
        Pierre-Arnaud Marcelot added a comment - Fixed at various commits.

          People

          • Assignee:
            Pierre-Arnaud Marcelot
            Reporter:
            Pierre-Arnaud Marcelot
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development