Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0-M19
    • Fix Version/s: 2.0.0-M20
    • Component/s: None
    • Labels:
      None

      Description

      Dependency net.sf.ehcache:ehcache-core:2.4.4 is no valid OSGi bundes.

      Downstream OSGi projects using the ApacheDS artifacts (e.g. our own Studio) need to exclude and replace them with a valid bundle. When replacing them already in ApacheDS itself no duplicate work has to be done in downstream projects.

      The ServiceMix project creates valid OSGi bundles for all kind or projects. For ehcache the exact version 2.4.4 is not available. Only 2.4.3, 2.5.3, 2.6.9, see https://svn.apache.org/viewvc/servicemix/smx4/bundles/trunk/.

        Attachments

          Activity

            People

            • Assignee:
              seelmann Stefan Seelmann
              Reporter:
              seelmann Stefan Seelmann
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: