Directory ApacheDS
  1. Directory ApacheDS
  2. DIRSERVER-1709

Adding an index does not create the index if the server is already started

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.0.0-M6
    • Fix Version/s: 2.0.0-M7, 2.0.0-M8
    • Component/s: None
    • Labels:
      None
    • Environment:
      If we start a brand new server, update the config to add a new index, and stop the server, then restart it, the index is not created.

      We *must* create the index files when the config is being modified, on the fly.

      Description

      Not sure this is not a Studio issue...

      When saving

        Issue Links

          Activity

          Emmanuel Lecharny created issue -
          Kiran Ayyagari made changes -
          Field Original Value New Value
          Link This issue duplicates DIRSERVER-1624 [ DIRSERVER-1624 ]
          Hide
          Emmanuel Lecharny added a comment -

          Has been fixed (see DIRSERVER-1624)

          Show
          Emmanuel Lecharny added a comment - Has been fixed (see DIRSERVER-1624 )
          Emmanuel Lecharny made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Fix Version/s 2.0.0-M8 [ 12320058 ]
          Resolution Fixed [ 1 ]

            People

            • Assignee:
              Unassigned
              Reporter:
              Emmanuel Lecharny
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development