Commons Digester
  1. Commons Digester
  2. DIGESTER-84

Solution to Wiki todo 2.1.7, yes Digester can do Ant properties

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

      Description

      I'm attaching a revision to the VariableExpansionTestCase.java file
      that answers the question posed on the Wiki page.

      Somebody with Wiki editor rights should update that page to show
      the issue is closed (or if there is some way I can do that, that
      I didn't spot, just let me know).

      Reid

        Activity

        Reid M. Pinchback added a comment -

        Created an attachment (id=12719)
        Diffs for VariableExpansionTestCase.java

        Simon Kitching added a comment -

        Patch committed. Thanks very much.
        I'll update the wiki sometime soon.


          People

          • Assignee:
            Unassigned
            Reporter:
            Reid M. Pinchback
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development