Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      How can i drop one column from table?

        Issue Links

          Activity

          Sam Wei created issue -
          Rick Hillegas added a comment -

          Enhancement request 396 tracks various ALTER TABLE improvements, including column-dropping.

          Rick Hillegas made changes -
          Field Original Value New Value
          Link This issue is a clone of DERBY-396 [ DERBY-396 ]
          Andrew McIntyre added a comment -

          Duplicate of DERBY-396

          Andrew McIntyre made changes -
          Resolution Duplicate [ 3 ]
          Status Open [ 1 ] Closed [ 6 ]
          Bryan Pendleton made changes -
          Link This issue is related to DERBY-1489 [ DERBY-1489 ]
          Gavin made changes -
          Workflow jira [ 12344049 ] Default workflow, editable Closed status [ 12797287 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Closed Closed
          13d 11h 21m 1 Andrew McIntyre 07/Dec/05 05:11

            People

            • Assignee:
              Unassigned
              Reporter:
              Sam Wei
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development