Uploaded image for project: 'Derby'
  1. Derby
  2. DERBY-6592

Update the version of ant which we tell new developers to use.

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 10.11.1.1
    • Fix Version/s: 10.12.1.1
    • Component/s: Build tools
    • Labels:
      None
    • Urgency:
      Normal

      Description

      The top level BUILDING.html page tells users to grab ant version 1.7.0 or higher. I don't know whether that version still works. I have been using version 1.9.2 for a long time. I see no harm in changing the instructions to tell new developers to grab ant version 1.9.2. I think it's a good idea to update these instructions regularly.

        Attachments

        1. derby-6592_03_aa_ditaInstructionsCleanup2.diff
          0.8 kB
          Myrna van Lunteren
        2. derby-6592-01-aa-updateAntVersion.diff
          0.4 kB
          Richard N. Hillegas
        3. derby-6592-02-aa-ditaInstructionsCleanup.diff
          4 kB
          Richard N. Hillegas

          Activity

            People

            • Assignee:
              rhillegas Richard N. Hillegas
              Reporter:
              rhillegas Richard N. Hillegas
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: