Derby
  1. Derby
  2. DERBY-5804

Remove unused class GenericClassInfo

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 10.10.1.1
    • Component/s: SQL
    • Labels:
      None

      Description

      This class is not in use:
      org.apache.derby.impl.sql.GenericClassInfo

      1. remove-deadcode1.stat
        0.1 kB
        Dag H. Wanvik
      2. remove-deadcode1.diff
        2 kB
        Dag H. Wanvik

        Activity

        Dag H. Wanvik added a comment -

        Uploading a patch which removes this class. Regressions ran ok, please review.

        Knut Anders Hatlen added a comment -

        Looks like a good cleanup. +1

        Dag H. Wanvik added a comment -

        Thanks, Knut! Committed as svn 1349924.


          People

          • Assignee:
            Dag H. Wanvik
            Reporter:
            Dag H. Wanvik
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development