Derby
  1. Derby
  2. DERBY-4914

Utf8CcsidManagerClientTest timed out waiting for network server to start

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 10.7.1.1
    • Fix Version/s: None
    • Component/s: Test
    • Environment:
      OpenSolaris Community Express snv_116, SPARC
      java version 1.6.0_18
    • Urgency:
      Normal
    • Bug behavior facts:
      Regression Test Failure

      Description

      Seen in testing of Derby 10.7.1.0 release candidate:

      There was 1 failure:
      1) Utf8CcsidManagerClientTest:clientjunit.framework.AssertionFailedError: Timed out waiting for network server to start
      at org.apache.derbyTesting.junit.NetworkServerTestSetup.setUp(NetworkServerTestSetup.java:204)
      at junit.extensions.TestSetup$1.protect(TestSetup.java:20)
      at junit.extensions.TestSetup.run(TestSetup.java:25)
      at org.apache.derbyTesting.junit.BaseTestSetup.run(BaseTestSetup.java:57)
      at junit.extensions.TestDecorator.basicRun(TestDecorator.java:24)
      at junit.extensions.TestSetup$1.protect(TestSetup.java:21)
      at junit.extensions.TestSetup.run(TestSetup.java:25)

      http://dbtg.foundry.sun.com/derby/test/10.7.1.0_RC/logs/jvm1.6/sparcN+1/suitesAll/report.txt

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          376d 19h 32m 1 Knut Anders Hatlen 06/Dec/11 10:33
          Resolved Resolved Closed Closed
          231d 6h 52m 1 Knut Anders Hatlen 24/Jul/12 18:26
          Gavin made changes -
          Workflow jira [ 12527692 ] Default workflow, editable Closed status [ 12797018 ]
          Knut Anders Hatlen made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          Knut Anders Hatlen made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Knut Anders Hatlen added a comment -

          Resolving as a duplicate of DERBY-4201. Please reopen or file a new bug report if it happens again.

          Knut Anders Hatlen made changes -
          Link This issue duplicates DERBY-4201 [ DERBY-4201 ]
          Knut Anders Hatlen made changes -
          Link This issue is related to DERBY-5518 [ DERBY-5518 ]
          Knut Anders Hatlen made changes -
          Link This issue is related to DERBY-5192 [ DERBY-5192 ]
          Myrna van Lunteren made changes -
          Labels derby_triage10_8
          Urgency Normal
          Knut Anders Hatlen added a comment -

          Happened again when testing the 10.7.1.1 release candidate on Solaris 10, SPARC, Java version 1.6.0_18, 64-bit.

          http://dbtg.foundry.sun.com/derby/test/10.7.1.1_RC/logs/jvm1.6-64/sparc/suitesAll/report.txt

          Rick Hillegas made changes -
          Affects Version/s 10.7.1.1 [ 12315564 ]
          Affects Version/s 10.7.1.0 [ 12314971 ]
          Knut Anders Hatlen made changes -
          Link This issue relates to DERBY-4265 [ DERBY-4265 ]
          Knut Anders Hatlen made changes -
          Link This issue relates to DERBY-4201 [ DERBY-4201 ]
          Knut Anders Hatlen made changes -
          Field Original Value New Value
          Link This issue relates to DERBY-3101 [ DERBY-3101 ]
          Knut Anders Hatlen added a comment -

          May be related to DERBY-3101, DERBY-4201 and DERBY-4265.

          Knut Anders Hatlen created issue -

            People

            • Assignee:
              Unassigned
              Reporter:
              Knut Anders Hatlen
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development