Derby
  1. Derby
  2. DERBY-4569

failures in ij2 test with cdc/foundation (ibm's weme 6.2)

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 10.6.1.0
    • Fix Version/s: 10.6.1.0
    • Component/s: Test
    • Labels:
      None
    • Environment:
      using cdc foundation provided through IBM's weme 6.2
    • Bug behavior facts:
      Regression Test Failure

      Description

      The test ij2.sql from derbyall is failing for weme6.2 like so:

          • Start: ij2 jdkWECE J2ME Foundation Specification v1.1 derbyall:derbytools 2010-02-25 04:11:05 ***
            31 del
            < IJ ERROR: Unable to establish prepared statement S
            31a31
            > IJ ERROR: Unable to establish prepared statement S@CONNECTION0
            Test Failed.
          • End: ij2 jdkWECE J2ME Foundation Specification v1.1 derbyall:derbytools 2010-02-25 04:11:15 ***

      I think this is expected after the change:
      ------------------------------------------------------------------------
      r916014 | rhillegas | 2010-02-24 14:39:49 -0800 (Wed, 24 Feb 2010) | 1 line

      DERBY-4550: Commit Sylvain Leroux's patch which adds qualified identifiers to ij.
      ------------------------------------------------------------------------

      Looks like all that's needed is an update of java/testing/org/apache/derbyTesting/functionTests/master/j9_foundation/ij2.out.

        Activity

        Myrna van Lunteren added a comment -

        Updated the j9_foundation/ij2.out canon with revision 916437.


          People

          • Assignee:
            Myrna van Lunteren
            Reporter:
            Myrna van Lunteren
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development