Derby
  1. Derby
  2. DERBY-3965

Eclipse plugin fails to load on x86_64 platforms

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: 10.4.2.0
    • Fix Version/s: None
    • Component/s: Eclipse Plug-in
    • Labels:
      None
    • Environment:
      Ubuntu 8.10 x86_64 linux, Sun JDK 5.0_u16, Eclipse 3.4 SR 1

      Description

      I just recently re-install ubuntu on my laptop and used the x86_64 version of Ubuntu. Before the re-install, I had eclipse 3.4 SR1 installed and functional with the derby plugin. After a fresh install of ubuntu and eclipse, the derby plugin fails to load (even on the same projects it worked with before).

      I cannot find any errors in any log files either.

        Activity

        Hide
        Knut Anders Hatlen added a comment -

        Triaged for 10.5.2. Marking the issue as incomplete since the requested information hasn't been provided.

        Show
        Knut Anders Hatlen added a comment - Triaged for 10.5.2. Marking the issue as incomplete since the requested information hasn't been provided.
        Hide
        Myrna van Lunteren added a comment -

        I don't have an ubuntu environment available...
        It's been a while since this was logged - is it still a problem?

        Show
        Myrna van Lunteren added a comment - I don't have an ubuntu environment available... It's been a while since this was logged - is it still a problem?

          People

          • Assignee:
            Unassigned
            Reporter:
            James Davis
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development