Derby
  1. Derby
  2. DERBY-3070

Developer's Guide upgrade topic "Soft upgrade limitations" needs updating for 10.3

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 10.3.1.4, 10.4.2.0, 10.5.1.1
    • Fix Version/s: 10.6.1.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      The "Soft upgrade limitations" topic in the Developer's Guide (http://db.apache.org/derby/docs/dev/devguide/tdevupgradesoft.html) does not seem to have been updated for 10.3. Would it be possible for someone to provide lists of the following, so I can make the edits:

      Version 10.3 features that can't be used in a database upgraded from 10.0 (are these the same as the 10.2 features listed?)

      Version 10.3 features that can't be used in a database upgraded from 10.1 ((are these the same as the 10.2 features listed?)

      Version 10.3 features that can't be used in a database upgraded from 10.2 (collation, apparently; any others?)

      It would be good to know if the territory attribute needs to be added to one of these lists (see DERBY-2185).

      1. tdevupgradesoft.html
        5 kB
        Kim Haase
      2. DERBY-3070.diff
        2 kB
        Kim Haase

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Kim Haase
            Reporter:
            Kim Haase
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development