Uploaded image for project: 'Derby'
  1. Derby
  2. DERBY-2132

EmbeddedDriver should include JDBC 4.0 in the list of versions it supports in its javadoc

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 10.2.2.0, 10.3.1.4
    • Fix Version/s: 10.2.2.0
    • Component/s: Documentation, JDBC
    • Labels:
      None

      Description

      Expand this list:

      <UL>
      <LI> JDBC 3.0 - Java 2 - JDK 1.4, J2SE 5.0
      <LI> JDBC 2.0 - Java 2 - JDK 1.2,1.3
      </UL>

      Also may want to add text indicating how the driver is auto loaded with Java SE 6 and beyond

        Attachments

        1. EmbeddedDriver.html
          17 kB
          Richard N. Hillegas
        2. derby-2132-v01.diff
          1 kB
          Richard N. Hillegas

          Activity

            People

            • Assignee:
              rhillegas Richard N. Hillegas
              Reporter:
              djd Daniel John Debrunner
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: