Uploaded image for project: 'DataFu'
  1. DataFu
  2. DATAFU-66

Gradle upgrade

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.3.0
    • Fix Version/s: 1.3.0
    • Labels:
      None

      Description

      Upgrade Gradle to 1.12 since the current Gradle version (1.6) is incompatible with Java 8.

        Attachments

        1. DATAFU-66.patch
          0.8 kB
          Joydeep Banerjee

          Activity

            People

            • Assignee:
              jbanerjee Joydeep Banerjee
              Reporter:
              jbanerjee Joydeep Banerjee
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: