Uploaded image for project: 'Apache Curator'
  1. Apache Curator
  2. CURATOR-429

Make Curator 4.x compatible with Zookeeper 3.4.x in OSGi too

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 4.0.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Currently in OSGi curator need Zookeeper >= 3.5 to work. Maybe you can think of relaxing this constraint by adding a version range.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            randgalt Jordan Zimmerman
            Reporter:
            ancosen Andrea Cosentino
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:

              Development