Continuum
  1. Continuum
  2. CONTINUUM-2586

"Maven 2.0.x" label is misleading with the advent of Maven 3

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.4.0 (Beta)
    • Fix Version/s: 1.4.1
    • Component/s: Web - UI
    • Labels:
      None

      Description

      Maven 3 is compatible with Maven 2 and is supported by Continuum, however the label Maven 2.0.x used in Continuum is misleading (and indeed is the case for Maven 2.1 and 2.2 as well).

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Brett Porter
            Reporter:
            Brett Porter
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development