Uploaded image for project: 'ManifoldCF'
  1. ManifoldCF
  2. CONNECTORS-348

Alfresco Connector has unresolvable dependencies in POM

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Alfresco connector
    • Labels:
      None

      Description

      The Alfresco connector's POM has dependencies for org.opensaml:opensaml:1.0.1 and xml-security:xmlsec:1.4.1
      These artifacts are not in the Maven Central Repository nor the Alfresco public repository (alfresco-public from the POM).
      The versions org.opensaml:opensaml:1.1 and xml-security:xmlsec:1.4.2 are available.
      Can't we sue these versions instead. I don't have an Alfresco installation at hand. unfortunately I cannot test if it works. It compiles without problems though.

        Attachments

        1. alfresco-dependencies-connector.patch
          0.6 kB
          Martin Goldhahn

          Activity

            People

            • Assignee:
              piergiorgiolucidi@gmail.com Piergiorgio Lucidi
              Reporter:
              mgoldhahn Martin Goldhahn
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: