Uploaded image for project: 'ManifoldCF'
  1. ManifoldCF
  2. CONNECTORS-308

"ant test" fails due to Alfresco test problem

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: ManifoldCF 0.4
    • Fix Version/s: ManifoldCF 0.4
    • Component/s: Alfresco connector
    • Labels:
      None
    • Environment:

      Windows (although this shouldn't matter)

      Description

      I get this error when I do "ant test":

      ...
      setup-alfresco-connector-tests:
           [copy] Copying 6 files to C:\wip\mcf\trunk\connectors\alfresco\lib
      
      BUILD FAILED
      C:\wip\mcf\trunk\build.xml:316: The following error occurred while executing this line:
      C:\wip\mcf\trunk\tests\alfresco-war\build.xml:25: The following error occurred while executing this line:
      C:\wip\mcf\trunk\tests\alfresco-war\tools\ant\tasks\tomcat-tasks.xml:30: C:\wip\mcf\trunk\${appserver.dir}\server\lib does not exist.
      
      Total time: 18 seconds
      C:\wip\mcf\trunk>
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                piergiorgiolucidi@gmail.com Piergiorgio Lucidi
                Reporter:
                kwright@metacarta.com Karl Wright
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: