Uploaded image for project: 'Commons Configuration'
  1. Commons Configuration
  2. CONFIGURATION-755

[CVE-2014-0114] Update Apache Commons BeanUtils from 1.9.3 to 1.9.4.

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.6
    • Component/s: None
    • Labels:
      None

      Description

      Update Apache Commons BeanUtils from 1.9.3 to 1.9.4.

      This picks up BEANUTILS-520: BeanUtils mitigation of CVE-2014-0114. (CVE-2019-10086 for commons-beanutils). Thanks to Melloware.

        Attachments

          Activity

            People

            • Assignee:
              ggregory Gary D. Gregory
              Reporter:
              ggregory Gary D. Gregory
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: