Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      Operating System: other
      Platform: Other

      Description

      In the howto sections of the configuration documentation there are still some
      inconsistencies caused by lost files during the move from sandbox to proper.

      This patch updates the documentation. In the XML howto document some examples
      for configuration definition files used the className attribute. The patch
      replaces this by the hierarchicalDom4J element. The ConfigurationFactory howto
      contained the section about HierarchicalConfiguration. I removed this because it
      is doublicate (also contained in the XML howto where I think it belongs).

      Oliver

        Activity

        David Eric Pugh added a comment -

        Oliver, I've applied the patches, thanks a bunch! I will upload the site
        tonight.

        Oliver Heger added a comment -

        Created an attachment (id=11023)
        Documentation patch


          People

          • Assignee:
            Unassigned
            Reporter:
            Oliver Heger
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development