Affects Version/s: 1.0
Fix Version/s: 1.1
could be moved to a common utilities package and made public.
toDosTime() should use Calendar to agree with dosToJavaTime().
Maybe toDosTime() should be renamed as javaToDosTime() to agree with the reverse.
ZipFile.fromDosTime() does not appear to be used, and the protected ZipArchiveOutputStream.toDosTime() is only used in a Test class
There should probably also be some tests for the methods (which would be easier to do with public methods).